欢迎秒速赛车官网!

产品中心

主页 > 产品中心 > 苹果保护套 >

多数是在2017年10月的一次iOS更新后

2019-03-08 18:50

  iPhone老用户或多或少接触过“可能不支持此配件”的报错提示,这种情况下,用户往往需要更换数据线和充电器。

  不过,让以Monica Emerson为代表的消费者不能理解的是,他们用的充电器明明就来自苹果,只是比较老旧而已。

  Emerson在2016年入手了两部iPhone 7,结果2016年11月,即大约升级到iOS 10.1.1后,第一代苹果充电器就无法使用了。

  遇到类似情况的不在少数,多数是在2017年10月的一次iOS更新后,Emerson代表千人原告团认为苹果是在强制大家换用新充电配件,指控该公司虚假广告、不公平的商业行为、欺诈以及其他违反加州法律的行为,索赔总额超过500万美元。

  考虑到截至2016年底,苹果生态有7.25亿用户,有过上述遭遇的真实消费者数量可能过百万。

  当然,按照苹果官方指导文件,出现“可能不支持此配件”的提示有多种原因,包括配件损坏、未经苹果认证(MFi)、连接器脏污、秒速赛车手机投注iOS需更新等。

相关推荐

  • 产品中心

  • 联系我们

    0752-99863312
    秒速赛车@admin.com
    0752-99612271
    广东东莞樟木头中建村92号